Roaming Profile does not get pulled down consistently

  • 10072820
  • NOVL81151
  • 23-Jul-2002
  • 19-Apr-2003

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Fact

Novell ZENworks for Desktops 3.2

Novell ZENworks Workstation Management

Symptom

Roaming Profile does not get pulled down consistently

If you let the computer boot up and wait for a few minutes then login the roaming profile is getting pulled down.

In an NWGINA.LOG file created by a debug version of the NWGINA.DLL file from Technical Support you see the following error:

[NWGINA-22-21] Getting volume info on : \\<servername>\<volumename>\
[NWGINA-22-21] Failed GetVolumeInformation call : 3
[NWGINA-22-21] GinaResolveProfileLocationForNDS EXIT : 3
[NWGINA-22-21] GinaGetUserProfilePathFromNT entered

Cause

Some or one fo the Microsoft services were disabled or removed like the Browser service. This part of the login the NWGINA is making a call to a Microsoft API to get the volume information and the service is not up yet so it cannot resolve this. 

Fix

Fixed in the Novell Client 4.83 SP2 for Windows NT/2000/XP.

The Novell Client 4.83 SP2 for Windows NT/2000/XP is available from the Novell Support site as NC483SP2.EXE (https://support.microfocus.com/kb/doc.php?id=2965465).

An overlaid package containing the Novell Client 4.83 for Windows NT/2000/XP including the SP2 updates will also be available from the Novell Product Downloads (https://download.novell.com/).